Synfire Pro / Upgrade from Express - Audiounits/VST no longer loading

6 posts / 0 new
Letzter Beitrag
Bild des Benutzers Nugpack
Nugpack
Offline
Last seen vor 2 Monate 1 Woche

Synfire Pro / Upgrade from Express - Audiounits/VST no longer loading

Hi All, (Andre from support as well)

I've recently upgraded from Express to Pro (MAC) and for some reason setting up my Pro, it's not finding or letting my use any of my Audiounits - INTRSUMENTS/VST's... they're not showing up either.

In express, everything was fine, no issues, no directories have changed and I've even looking into my local firewall settings. No issues. 

I was made aware, after I removed Express, and reinstalled Pro, so I don't have access to exporting my settings. I am starting from scratch. 

Would love some ideas. 

Here is A YouTube video taking you through my Synfire to help understand. It only loads any effects/ect from my Universal Audio Unit or my Apple Loops AU stuff. 

The video is uploading as we speak, will post it in a few minutes.

 

EDIT: Here is the video of my Synfire:
https://youtu.be/BFsPNPDinhU

EDIT2: 

It has now been stuck loading Engine1 on Startup for a good 5mins:

screen_shot_2017-08-30_at_12.36.32_pm.jpg

(image attached)

Cheers

Bild des Benutzers supertonic
supertonic
Offline
Last seen vor 15 Stunden 59 Minuten

your previous setup was not uninstalled. you will still find it in your documents folder under 'Synfire Express'.

did you run a full scan for installed plugins? its on the 'Audio' menu.

Bild des Benutzers Nugpack
Nugpack
Offline
Last seen vor 2 Monate 1 Woche

I've recently formatted my computer to get rid of any potential bugs. Re-installed ALL of my music programs and EVERYTHING works fine. ALL VST's, ect. I have reinstalled Synfire and it's the same. Will not load ANY VST's/ect. 

ALSO, when Synfire is loaded, non of my internt browsers work. When I close Synfire, they work again. This stuff never happened with Express. I am starting to feel like this has been a waste of money. 

Please help, and don't tell me to quit and reload the VST's because I have. Many times. There is a config I need support to help me out with, or my money back.

Bild des Benutzers Nugpack
Nugpack
Offline
Last seen vor 2 Monate 1 Woche

Hi, I'm getting this message now... I have no firewall on and no LAN

 

screen_shot_2017-09-11_at_11.37.59_am.png

Bild des Benutzers Nugpack
Nugpack
Offline
Last seen vor 2 Monate 1 Woche

Hi again, 

Here's a screen capture... It looks like the 64bit isn't loading but 32bit will sometimes.

 

https://youtu.be/yZc9ceikIKs

Bild des Benutzers andre
andre
Offline
Last seen vor 2 Tage 16 Stunden

Thanks for opening a support case. We'll find out what went wrong on your Mac after the upgrade. Express and Pro are absolutely identical with respect to installation, setup and audio engine. Since Express ran fine, Pro will too.

In some cases it might help to reset all remainders of any previously failed scans by deleting these files in /Users/<yourname>/Library/Application Support/Cognitone:

resetscan.png

Zum Verfassen von Kommentaren bitte Anmelden oder Registrieren.

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.