Bug Reports

Pages

Topic / Topic starter Replies Last postsort ascending
Sticky topic Sticky: Forum Rules - Please Read!
by housekeeper » Mon, 11/16/2015 - 17:54
0
by housekeeper
11/16/2015 - 17:54
Normal topic Synfire doesn't want to talk to my synth...
by aerial7 » Mon, 06/26/2017 - 23:14
5
by andre
06/29/2017 - 08:35
Normal topic Rewire in Pro Tools 10 Windows 7
by Soundremake » Thu, 05/18/2017 - 14:18
7
by andre
06/04/2017 - 13:56
Normal topic Transport.dll doesn't seem to work
by BluePhoenix » Fri, 03/03/2017 - 02:03
2
by BluePhoenix
03/04/2017 - 00:25
Normal topic "Auto chords" are interrupted
by tom11 » Fri, 01/06/2017 - 10:05
10
by blacksun
01/09/2017 - 18:47
Normal topic contents in embedded panel disappears
by henrik » Tue, 12/20/2016 - 09:35
2
by henrik
12/28/2016 - 17:51
Hot topic Cognitone Drone VST no longer recognized after 1.7.17 build11 installation
by SoundForSoul » Fri, 10/14/2016 - 20:45
29
by SoundForSoul
12/20/2016 - 08:54
Normal topic Cognitone Drone for Windows 10 Professional 64 bit, does it exists?
by janamdo » Mon, 10/17/2016 - 16:49
4
by supertonic
10/17/2016 - 22:04
Normal topic "Audio Engine does not report back to Synfire Pro" error
by SoundForSoul » Mon, 09/12/2016 - 18:46
3
by andre
09/13/2016 - 19:44
Normal topic Global Instruments Break all of the time -using MIDI Drones
by Onium » Fri, 06/17/2016 - 06:50
1
by andre
06/20/2016 - 22:39
Hot topic FYI: transport.bundle potentially corrupting memory on OSX / crashes other applications....
by Lytz1 » Mon, 08/10/2015 - 13:06
15
by andre
05/25/2016 - 14:28
Normal topic Can't load ANY library any more
by henrik » Sat, 05/21/2016 - 15:17
2
by andre
05/25/2016 - 14:23
Normal topic missing figure parts with "duplicate"-command
by henrik » Thu, 05/05/2016 - 14:17
1
by andre
05/06/2016 - 17:45
Normal topic Synfire Pro Crash Report?
by Rockguitarzan » Sun, 04/17/2016 - 19:02
7
by andre
04/19/2016 - 14:12
Normal topic Generak Midi
by Mach55 » Fri, 04/15/2016 - 23:22
2
by Mach55
04/16/2016 - 16:51
Normal topic MIDI Import very slow when Synfire is running in background
by snares » Mon, 04/11/2016 - 18:47
1
by andre
04/12/2016 - 21:11
Normal topic midi goes to wrong output device
by henrik » Sun, 02/21/2016 - 10:53
7
by andre
03/30/2016 - 12:01
Normal topic Pace Ilok problems with windows 10
by gzappa » Fri, 09/18/2015 - 16:06
6
by gzappa
02/17/2016 - 10:46
Normal topic Plugins fail to load in latest update.
by Phy6 » Wed, 02/10/2016 - 16:57
2
by Phy6
02/12/2016 - 21:41
Normal topic UVI Workstation no longer loads in 1.7.14 release
by bjames » Sun, 12/13/2015 - 06:47
3
by LEVASSEUR
01/27/2016 - 19:08
Normal topic Presets not correctly restored
by henrik » Sat, 01/23/2016 - 10:56
2
by henrik
01/24/2016 - 11:40
Normal topic Update to Synfire Pro 1.7.14 and Drone / Audio Engine version problem
by Onium » Sat, 01/16/2016 - 21:45
1
by supertonic
01/18/2016 - 16:03
Normal topic pitch problem
by jsljustin » Sun, 01/03/2016 - 15:08
10
by jsljustin
01/07/2016 - 05:43
Normal topic (Solved) paste/paste merge bug
by jsljustin » Sun, 01/03/2016 - 15:29
6
by jsljustin
01/03/2016 - 18:18
Normal topic Application modal windows that cannot get the focus
by jsljustin » Sun, 01/03/2016 - 14:12
2
by jsljustin
01/03/2016 - 17:27

Pages

New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.