Notepad from Palette Plays Forever

7 posts / 0 new
Last post
BluePhoenix's picture
BluePhoenix
Offline
Last seen 2 weeks 3 days ago

Notepad from Palette Plays Forever

I have a set of global sounds I like to use while using the palette browser. There's a Kontakt playing piano, Diva playing bass, and Zebra 2 playing chords. In this case, I've created my own sketch.

I can click on chords in the browser just fine. But, if I use the Notepad and click play, then the first notes for Diva and Zebra 2 get stuck playing forever. I can stop the sound using Panic, but not while it is playing. These notes will play all through my little notepad session, rendering the notepad useless.

I can also go to the global rack and mute the offending instruments, but the sound continues ad infinitum.

This is Windows 10, with Synfire 1.8.1 Build 5. You can see a video demonstrating the problem in the attachment.

andre's picture
andre
Offline
Last seen 3 days 16 hours ago

Check if there is a rogue Sustain parameter somewhere. Or Auto-Pedal set for the interpretation.

BluePhoenix's picture
BluePhoenix
Offline
Last seen 2 weeks 3 days ago

Looks like generate pedal is off, and there is no figure since it is set to auto-bass.

andre's picture
andre
Offline
Last seen 3 days 16 hours ago

What happens if you give it a single-symbol figure (magenta bass @ zero) and disable auto-bass?

BluePhoenix's picture
BluePhoenix
Offline
Last seen 2 weeks 3 days ago

That does seem to work but it introduces new problems:

- When using the palette browser, there is a long delay between the notes playing with the note being one bar, it seems that there is about a fourth bar gap

- The bass is no longer continuous in notepad mode either. There's a short stutter between notes (granted a longer release would fix that but there would still be the sense of two separate notes)

- If I set that bass note to be one bar, then the note will only change at one bar intervals, if I set it shorter then I'll exacerbate the second issue

BluePhoenix's picture
BluePhoenix
Offline
Last seen 2 weeks 3 days ago

Funny thing, I haven't yet updated to 1.8.3 but I reselected the global instrument selections. That made the problem go away. If I find a way to reproduce the problem, I'll let you know.

andre's picture
andre
Offline
Last seen 3 days 16 hours ago

Possibly you had midi output of one channel mixed up with that of another channel due to the improper instrument setup.

Log in or register to post comments

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.