No sound in Sonar when triggered from Synfire

This may be documented already. This is more of a tip rather than a suggestion.

The following allows Synfire to be the active program, while Sonar is still able to sound when midi is sent from Synfire to Sonar.

In Sonar, make sure you uncheck the "Share drivers with other programs" checkbox. This is located under the audio options advance tab. Under the Playback and Recording section.

I spent days and days trying yo figure this out and it was frustrating. I hope this is useful to others.

 

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.