synfire pro 1.8 doesn't open 11.12 osx (El Capitan)

9 posts / 0 new
Last post
Tanerongunyzb's picture
Tanerongunyzb
Offline
Last seen 1 week 22 hours ago

synfire pro 1.8 doesn't open 11.12 osx (El Capitan)

Im sorry but synfire pro 1.8 doesn't open 11.12 osx (El Capitan) . It stops middle of opening. Thanks.

andre's picture
andre
Offline
Last seen 1 day 1 hour ago

El Capitan would be 10.11 Do you mean Sierra 10.12?

Do you see the small launch window opening? At what point does it jam?

If installation completed successfully and Synfire refuses to start, you might need to update iLok License Manager (www.ilok.com).

Tanerongunyzb's picture
Tanerongunyzb
Offline
Last seen 1 week 22 hours ago

10.11 El Capitan sorry. I uploaded screen image. Synfire pro doesn't open. Thanks a lot.

andre's picture
andre
Offline
Last seen 1 day 1 hour ago

Thanks for the image. So it hangs while "Loading New EZDrummer Device". 

I've never seen a device that would hang Synfire, so this probably hangs immediately after the device was loaded when the plug-in is searched for. If the plugin is a VST and has been moved to another directory, it possibly searches for it forever. This would be a bug.

Can you send me the rack and/or device for inspection? Please email to support at cognitone.com so we can debug this together.

As a workaround for the meanwhile, if this is your global rack, you can move the rack file to another folder, so Synfire will start. Then do a re-scan of all your plug-ins (Playback >> Audio & MIDI Setup >> Audio >> Scan for Installed Plugins (Reset)). Alternatively, you can start the Audio Engine manually (use Spotlight searcgh for "Engine") and do a re-scan there.

This might fix it.

Tanerongunyzb's picture
Tanerongunyzb
Offline
Last seen 1 week 22 hours ago

Thanks very rapidly answer. But I wait for a five minute aproximately. Synfire opened. But Afterthat problem to use sound wizard. It crashed all time. And I try five more times All time Engine64,  crash to openning synfire pro. I think there's a problem for mac. Thanks again.

andre's picture
andre
Offline
Last seen 1 day 1 hour ago

I'm using El Capitan too. No issues here. I'd say it's a particular plug-in that crashes the Engine. 

Please do a full re-scan of your plug-ins as noted above. Then start Synfire again.

Tanerongunyzb's picture
Tanerongunyzb
Offline
Last seen 1 week 22 hours ago

Thanks a lot. I full re-scan one more time afterthat ıt opened. But I want to try drone by used cubase 9. It crashes all time. This is also problem for me. Is it any solution for that problem. Thanks a lot.

andre's picture
andre
Offline
Last seen 1 day 1 hour ago

The Drones worked fine with Cubase 8.5. I'll give Cubase 9 a try and report back. 

UPDATE: Cubase 9.0.0 crashes on me too. Will try Cubase 9.0.20 update now. If you haven't updated Cubase yet, please also update.

andre's picture
andre
Offline
Last seen 1 day 1 hour ago

Deleting the VST3 version of the Drone fixed the crashes with Cubase 9 here (CognitoneDrone.vst3 in /Library/Audio/Plug-Ins/VST3).

The VST3 version should not have been installed anyway, as it hasn't been tested yet. Our mistake. Same for Soundcase.vst3 and Sprike.vst3.

Log in or register to post comments

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.