strange Bug with altered harmony in Container

5 posts / 0 new
Letzter Beitrag
Bild des Benutzers bootykowski
bootykowski
Offline
Last seen vor 1 Jahr 3 Monate

strange Bug with altered harmony in Container

Hi,

 

i started recreating the song in the arrangement video tutorials. in the 2nd video you describe, how to alter harmony inside the bridge and chorus container. the last chord in the bridge is G, which introduces the key change to G in the chorus container. in your tutorial, the G Chord inside the bridge is 2 times longer than the chords before. when the chorus starts, the harmony is hanging on this G for the whole End of the song. When i start playing direct from the beginning of the chorus container, everything is working as espected. when I change to length of the last G to the normal measures, it´s working too. this hanging chord happens only, if the chord is twice as long as the other chords.

 

i can recreate this bug everytime.

how to fix that. is it my fault? really strange...

 

thanks a lot!

Bild des Benutzers andre
andre
Offline
Last seen vor 1 Woche 16 Stunden

Hmm. That's difficult to follow.

Can you post a screenshot of the container's harmony? And of the structure view?

What does "hanging" mean? The sound you hear, or the chord you see?

Bild des Benutzers bootykowski
bootykowski
Offline
Last seen vor 1 Jahr 3 Monate

Hi Andre,

 

With "hanging", i mean the harmony, the sound... Not the chord, which I see.


I attached 3 Screenshots. The 1st is the harmony inside the bridge container. the 2nd screenshot is the harmony inside the chorus. exactly like in the song arrangement video. the marked chord in the first screenshot is the chord, which produces the bug. when i change the chords like in Screenshot 3, everything works. no hanging notes. when i start directly from the beginning of the chorus, it´s working too.

 

I hope, this helps.

 

later this evening, I will test it with an instrument inside the engine, maybe it´s a bug from the drone?

 

Bild des Benutzers bootykowski
bootykowski
Offline
Last seen vor 1 Jahr 3 Monate

i did a quick test. the error occurs only with the drone. :(

Bild des Benutzers andre
andre
Offline
Last seen vor 1 Woche 16 Stunden

Thanks for the images. Now I understand.

The generated MIDI is exactly identical, regardless if played by a drone or the engine. I have no idea yet why a drone would do what you have observed. I'd rather suspect there's something going on inside the DAW with your MIDI routing. What happens when you move the parts by a few bars?

I assume you are using the Auto-Chords feature. What happens if you disable "Tie Notes?" or "Legato"?

Zum Verfassen von Kommentaren bitte Anmelden oder Registrieren.

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.