Bug Reports

Topic / Topic starter Repliessort descending Last post
Normal topic Circle of fifths: Ctrl key not working right
by jbone1313 » Sun, 05/15/2011 - 17:07
2
by jbone1313
05/17/2011 - 16:17
Normal topic Is there a master/aux bus for audioengine 32 bit ?
by janamdo » Thu, 01/09/2014 - 13:06
2
by janamdo
01/09/2014 - 19:27
Normal topic Synfire Pro "layers" feature - how to use - possible bug
by HiEnergy » Mon, 07/29/2013 - 22:41
2
by HiEnergy
07/30/2013 - 10:12
Normal topic Copy/ Paste Instrument Labels
by Prado » Mon, 11/19/2012 - 02:20
2
by Prado
11/19/2012 - 18:38
Normal topic No sound on Playback - SOLVED
by sonomusic » Wed, 09/11/2013 - 21:38
2
by sonomusic
09/12/2013 - 03:09
Normal topic Time Display works only if arrangement plays
by juergen » Sat, 11/23/2013 - 14:30
2
by juergen
11/23/2013 - 19:51
Normal topic Any Presonus Studio One users?
by duderanch » Sat, 06/02/2012 - 02:38
2
by duderanch
06/02/2012 - 17:39
Normal topic Puzzled. Weird library stuff going on here... (might be critical)
by Lytz1 » Fri, 12/25/2015 - 14:44
2
by Lytz1
12/27/2015 - 14:21
Normal topic Loading a preset sometimes loads the first module again
by kunterbunt » Fri, 05/11/2018 - 12:01
2
by kunterbunt
05/19/2018 - 10:59
Normal topic Change GridSnap for Containers not working (Win 8.1 64bit)
by Onium » Wed, 09/10/2014 - 21:04
3
by Onium
09/11/2014 - 07:10
Normal topic Matrix page - activity meters buggy.
by markstyles » Mon, 12/09/2013 - 20:34
3
by andre
12/10/2013 - 11:38
Normal topic Windows high-DPI and corrupt mouse pointers in Synfire
by Zarathustra » Wed, 06/17/2015 - 22:46
3
by Fent
12/03/2015 - 16:31
Normal topic Ableton won't recognize cognitonedrone.dll
by F Dixon » Fri, 06/08/2012 - 22:38
3
by andre
06/11/2012 - 22:09
Normal topic Unable to have a specific key from a chord in a phrase
by Bruno » Thu, 07/22/2010 - 21:02
3
by Bruno
07/23/2010 - 15:03
Normal topic Large Libraries not opening
by processing » Sun, 07/23/2017 - 21:06
3
by andre
07/26/2017 - 17:36
Normal topic devices from arrangement rack got lost
by tom11 » Sun, 08/20/2017 - 11:23
3
by andre
08/21/2017 - 19:11
Normal topic Palette settings
by Phy6 » Wed, 01/22/2014 - 20:43
3
by Phy6
01/22/2014 - 22:57
Normal topic Small suspected bugs 9/3/14
by Onium » Wed, 09/03/2014 - 23:04
3
by andre
09/05/2014 - 08:53
Normal topic Saving a project with various windows open>
by markstyles » Wed, 01/04/2012 - 01:37
3
by Minkepatt
01/06/2012 - 08:44
Normal topic Engine won't shut-down after quit program (Win 8.1 64bit)
by Onium » Wed, 09/10/2014 - 07:02
3
by Onium
09/10/2014 - 18:50
Normal topic SFP crashes when i try to import this midi file.
by duderanch » Tue, 04/29/2014 - 07:00
3
by markstyles
05/17/2014 - 22:25
Normal topic Cubase 9.5.30 update realase
by Tanerongunyzb » Thu, 05/24/2018 - 18:40
3
by andre
05/28/2018 - 15:56
Normal topic No sound from input midi keyboard
by bob22 » Sat, 05/22/2010 - 21:59
3
by bob22
05/23/2010 - 11:27
Normal topic Synfire minus latency again (solution?)
by RSJ » Mon, 04/09/2012 - 17:20
3
by andre
04/09/2012 - 22:53
Normal topic Forcing a certain container to be the newest
by markstyles » Fri, 11/16/2012 - 21:10
3
by juergen
11/16/2012 - 23:39
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.