Bug Reports

Topic / Topic starter Replies Last postsort ascending
Normal topic Make sketch greyed out
by juergen » Fri, 11/22/2013 - 01:49
5
by proto
11/28/2013 - 05:29
Normal topic Time Display works only if arrangement plays
by juergen » Sat, 11/23/2013 - 14:30
2
by juergen
11/23/2013 - 19:51
Normal topic How to open a Vst device after upgrading ?
by janamdo » Wed, 11/13/2013 - 21:57
4
by janamdo
11/14/2013 - 17:27
Normal topic Trouble naming container.. and a question/(possible feature)
by markstyles » Wed, 10/30/2013 - 07:30
6
by andre
11/04/2013 - 09:10
Normal topic Not sure what is going on..
by markstyles » Thu, 10/31/2013 - 03:26
2
by markstyles
10/31/2013 - 17:23
Normal topic Can't see the whole stuff
by Minkepatt » Sun, 10/27/2013 - 18:04
2
by Minkepatt
10/29/2013 - 08:16
Normal topic Piano forget a note..
by janamdo » Wed, 10/23/2013 - 20:45
0
by janamdo
10/23/2013 - 20:45
Normal topic HALion5 mixer output for 16 audiochannels, but how about for Synfire Express
by janamdo » Tue, 10/22/2013 - 13:55
0
by janamdo
10/22/2013 - 13:55
Normal topic Engine button and Bounce button not working
by janamdo » Thu, 10/17/2013 - 11:51
2
by janamdo
10/17/2013 - 13:37
Normal topic Arrangement rack and adding new instruments
by janamdo » Wed, 10/16/2013 - 11:25
1
by supertonic
10/16/2013 - 12:16
Normal topic Some issues with layers progression
by Bruno » Mon, 06/17/2013 - 22:26
7
by juergen
10/15/2013 - 22:02
Normal topic Doubling instruments in matrix view
by janamdo » Mon, 10/14/2013 - 11:00
4
by janamdo
10/14/2013 - 21:44
Normal topic Is the bounce function working ?
by janamdo » Wed, 10/09/2013 - 16:04
9
by janamdo
10/12/2013 - 21:20
Normal topic midi import problems
by markstyles » Thu, 09/26/2013 - 06:09
8
by markstyles
09/28/2013 - 02:27
Normal topic No sound on Playback - SOLVED
by sonomusic » Wed, 09/11/2013 - 21:38
2
by sonomusic
09/12/2013 - 03:09
Normal topic Drawing combined figures in version 1.7 - Windows 8
by sonomusic » Wed, 09/11/2013 - 16:10
2
by sonomusic
09/11/2013 - 19:11
Normal topic Imported midifile gives wrong sound
by janamdo » Wed, 09/04/2013 - 23:01
11
by janamdo
09/06/2013 - 00:25
Normal topic How to stop unwanted busy mode in Synfire Express
by janamdo » Fri, 08/30/2013 - 16:28
1
by janamdo
09/04/2013 - 14:53
Normal topic 1.7 BETA bug: hidden scale in palette
by Minkepatt » Wed, 08/28/2013 - 08:34
1
by andre
08/28/2013 - 09:54
Normal topic HALion5 not accessible
by janamdo » Thu, 08/22/2013 - 14:21
5
by janamdo
08/24/2013 - 14:05
Normal topic Synfire Pro "layers" feature - how to use - possible bug
by HiEnergy » Mon, 07/29/2013 - 22:41
2
by HiEnergy
07/30/2013 - 10:12
Normal topic Transport timeline 'eating the notes'
by markstyles » Thu, 05/30/2013 - 02:14
5
by KenDK
07/17/2013 - 08:20
Normal topic Midi input issue : I cannot have it in my DAW and Synfire at the same time
by Bruno » Wed, 07/10/2013 - 20:06
6
by Bruno
07/11/2013 - 12:15
Normal topic Problem with multi track export
by markstyles » Mon, 06/03/2013 - 23:36
0
by markstyles
06/03/2013 - 23:36
Normal topic Copy command doesn't always work..
by markstyles » Mon, 06/03/2013 - 16:44
0
by markstyles
06/03/2013 - 16:44
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.