(Mac) Plugins fail to scan on older versions of macOS

There's a known issue with Synfire 1.10.8 where on older versions of Mac OS  X, the scanner reports  plugins not loading correctly.

Reports indicate versions 10.10 (Yosemite) and 10.13 (High Sierra), but it is possible other older versions are affected as well.

This bug has been fixed with Synfire 1.10.9

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.