Kein Sound in HN nach abspielen von Midi-File

2 posts / 0 new
Last post
Gustar's picture
Gustar
Offline
Last seen 15 years 5 months ago

Kein Sound in HN nach abspielen von Midi-File

Hi,

Ich habe heute zum ersten Mal nach langer Zeit wieder ein Midi-File im Windows Media Player abgespielt. Seither ist HN stumm. Wie ich bereits einem anderen Forenteilnehmer geraten habe, löst nur eine Neuinstallation der Soundkartentreiber für meine Delta Audiophile 24/96 das Problem. Allerdings ist es für mich inakzeptabel auf das Abspielen von Midi-Files verzichten zu müssen, oder jedesmal den Treiber neu zu installieren.

Vielleicht könntet ihr dem Problem nachgehen ?

andre's picture
andre
Offline
Last seen 8 hours 46 min ago

HN erzeugt ausschließlich MIDI Daten. Ich kann mir beim besten Willen kaum vorstellen, dass dies einen Einfluss auf die Treiber haben könnte. HN benutzt keinen eigenen Treiber, sondern verbindet sich lediglich mit vorhandenen Treibern. Das Problem muss also wo anders liegen.

Spontan kommen mir folgende Gedanken:

1) Es gibt bei einigen PCs Probleme, wenn mehrere Programme gleichzeitig auf diverse MIDI-Geräte zugreifen.

2) Vielleicht wird die Soundausgabe bzw. das Routing im Mixer stumm geschaltet? (Lautstärkeregler im Task-Bar doppelklicken). Auf dieser Ebene könnten zumindest Veränderungen auftreten, wenn MIDI-Files abgespielt werden ...

Es kommt nur etwas als Ursache in Frage, was durch den Windows Media Player (oder welcher MIDI-Player auch immer benutzt wird) umgestellt werden kann.

Hoffentlich hilfts :?

Log in or register to post comments

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.