10.9/not able to install

2 posts / 0 new
Last post
Phy6's picture
Phy6
Offline
Last seen 5 years 3 months ago

10.9/not able to install

Downloaded the 1.7.3b3 update today, now mavericks gives me this message before installing !!!

supertonic's picture
supertonic
Offline
Last seen 3 years 9 months ago

Find the package in your downloads folder and right-click on it with 'Open With...'. That will skip this message.

Log in or register to post comments

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.