Bug Reports

Topic / Topic starter Replies Last postsort ascending
Normal topic Midi import problem
by soundcase » Thu, 06/26/2014 - 05:14
0
by soundcase
06/26/2014 - 05:14
Normal topic General midi device description for demo arrangements
by janamdo » Sat, 06/14/2014 - 13:59
0
by janamdo
06/14/2014 - 13:59
Normal topic Rack assigning Fixed sound
by janamdo » Fri, 06/06/2014 - 14:39
0
by janamdo
06/06/2014 - 14:39
Normal topic Issue with latest synfire vst plugin
by blacksun » Sat, 05/17/2014 - 20:12
5
by blacksun
05/19/2014 - 00:18
Normal topic SFP crashes when i try to import this midi file.
by duderanch » Tue, 04/29/2014 - 07:00
3
by markstyles
05/17/2014 - 22:25
Normal topic Problem when installing then new version of Synfire (mps-pro-1.7.5b14)
by shed » Tue, 05/06/2014 - 19:42
2
by shed
05/06/2014 - 20:32
Normal topic Snapshot of Transpose parameter not working
by juergen » Sat, 04/19/2014 - 22:28
3
by andre
04/23/2014 - 10:05
Hot topic Problem with the pitch of a imported piano midi
by janamdo » Tue, 04/08/2014 - 14:09
20
by Codetronx
04/20/2014 - 10:30
Normal topic Differences between midi import
by janamdo » Fri, 04/04/2014 - 15:05
13
by petearch
04/07/2014 - 14:58
Normal topic Issue with midi drone routing in Ableton
by blacksun » Tue, 03/18/2014 - 07:52
2
by blacksun
03/18/2014 - 09:36
Normal topic Vsti emulatorx3 is not recognised.
by janamdo » Tue, 01/07/2014 - 11:33
2
by janamdo
03/17/2014 - 16:39
Normal topic Why is broomstickbass Vsti not working- using recording midi out in Synfire ?
by janamdo » Tue, 02/11/2014 - 13:05
7
by janamdo
02/13/2014 - 21:02
Normal topic Palette settings
by Phy6 » Wed, 01/22/2014 - 20:43
3
by Phy6
01/22/2014 - 22:57
Normal topic Global rack with fixed sounds
by janamdo » Mon, 01/20/2014 - 12:12
1
by supertonic
01/20/2014 - 21:35
Normal topic Drones not functioning, but only during playback
by scrapdog » Fri, 11/15/2013 - 04:16
10
by JimSynfire
01/20/2014 - 11:48
Normal topic Is there a master/aux bus for audioengine 32 bit ?
by janamdo » Thu, 01/09/2014 - 13:06
2
by janamdo
01/09/2014 - 19:27
Normal topic Possible bug with "lost" engine plug-ins after closing an arrangement
by HiEnergy » Sun, 12/29/2013 - 12:11
1
by andre
01/06/2014 - 14:43
Normal topic General Midi device description not working for HALion
by janamdo » Mon, 12/30/2013 - 16:00
0
by janamdo
12/30/2013 - 16:00
Normal topic Bounce function for 32 bit also not working anymore
by janamdo » Tue, 12/24/2013 - 12:06
0
by janamdo
12/24/2013 - 12:06
Normal topic Palette, Layout, Preset: "Save as …" don't work
by Minkepatt » Thu, 12/19/2013 - 09:07
1
by andre
12/20/2013 - 16:51
Normal topic Synfire 1.7.4 and Logic Pro X 10.0.4 - Latency and drone problems while synchronizing them in rewire
by SoundForSoul » Wed, 12/11/2013 - 11:42
10
by SoundForSoul
12/12/2013 - 11:33
Normal topic Matrix page - activity meters buggy.
by markstyles » Mon, 12/09/2013 - 20:34
3
by andre
12/10/2013 - 11:38
Hot topic Can no longer load Halion 5 Instruments in Synfire (Page: 1, 2)
by petearch » Tue, 11/05/2013 - 19:30
37
by janamdo
12/09/2013 - 21:24
Normal topic Drones broken in 1.7?
by jbone1313 » Thu, 10/03/2013 - 01:41
13
by juergen
12/08/2013 - 16:20
Normal topic strange Bug with altered harmony in Container
by bootykowski » Sat, 12/07/2013 - 05:00
4
by andre
12/07/2013 - 21:39
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.