Bug Reports

Topic / Topic starter Replies Last postsort ascending
Normal topic Midi input issue : I cannot have it in my DAW and Synfire at the same time
by Bruno » Wed, 07/10/2013 - 20:06
6
by Bruno
07/11/2013 - 12:15
Normal topic Problem with multi track export
by markstyles » Mon, 06/03/2013 - 23:36
0
by markstyles
06/03/2013 - 23:36
Normal topic Copy command doesn't always work..
by markstyles » Mon, 06/03/2013 - 16:44
0
by markstyles
06/03/2013 - 16:44
Normal topic UNDO sometimes is wrong..
by markstyles » Mon, 06/03/2013 - 02:36
2
by supertonic
06/03/2013 - 08:19
Normal topic Problem with exporting single tracks..
by markstyles » Fri, 05/31/2013 - 23:57
1
by supertonic
06/02/2013 - 20:28
Normal topic SFP getting Senile? - programs and category assignment
by markstyles » Thu, 05/30/2013 - 23:23
1
by supertonic
05/31/2013 - 17:59
Normal topic Hanging notes very often when editing.
by KenDK » Thu, 05/02/2013 - 07:52
5
by KenDK
05/03/2013 - 20:17
Normal topic Synfire pro forgets Articulations
by KenDK » Wed, 04/24/2013 - 18:12
8
by supertonic
04/25/2013 - 18:27
Hot topic Following tutorial composing a piano theme
by janamdo » Mon, 04/01/2013 - 15:02
25
by janamdo
04/04/2013 - 00:09
Normal topic import modwheel
by soundcase » Sun, 03/31/2013 - 22:37
2
by soundcase
04/03/2013 - 21:49
Normal topic Instrument Pause and CC messages
by soundcase » Tue, 03/26/2013 - 07:58
0
by soundcase
03/26/2013 - 07:58
Normal topic Graphical disappearing of pieces of a transformated melodyline
by janamdo » Tue, 03/19/2013 - 14:18
1
by janamdo
03/20/2013 - 14:31
Normal topic Still not importing right..
by markstyles » Wed, 03/13/2013 - 15:39
0
by markstyles
03/13/2013 - 15:39
Normal topic After installing 1.6.6 no VSTs and Loaded Plugins empty
by rbjarnason » Sun, 03/03/2013 - 15:48
6
by supertonic
03/04/2013 - 08:34
Normal topic Loaded midi styles gives not a right GM sounds
by janamdo » Sat, 02/09/2013 - 15:27
12
by markstyles
02/16/2013 - 19:22
Normal topic Removing instrument with phrase editor open causes runtime error.
by Prado » Sat, 02/16/2013 - 03:33
0
by Prado
02/16/2013 - 03:33
Normal topic folders don't refresh in OS X ML (10.8.2)
by dpart » Mon, 02/11/2013 - 05:05
1
by supertonic
02/11/2013 - 10:42
Normal topic BSOD
by petearch » Sun, 02/10/2013 - 03:24
5
by supertonic
02/10/2013 - 17:04
Normal topic Synfire Pro crashing at startup (freezes at "Starting audio layer")
by SoundForSoul » Sun, 02/03/2013 - 13:37
5
by HiEnergy
02/06/2013 - 08:49
Normal topic Library Batch Import Pool Names
by soundcase » Mon, 02/04/2013 - 19:02
1
by soundcase
02/05/2013 - 03:09
Normal topic Midi file importing takes too much time
by janamdo » Mon, 02/04/2013 - 10:57
0
by janamdo
02/04/2013 - 10:57
Normal topic palette bug: hidden scale
by Minkepatt » Wed, 01/30/2013 - 11:28
0
by Minkepatt
01/30/2013 - 11:28
Normal topic View>>symbols painted with accidentals..where to find
by janamdo » Fri, 01/25/2013 - 12:16
1
by supertonic
01/25/2013 - 18:08
Normal topic rhythm parameter issues
by Minkepatt » Wed, 01/23/2013 - 09:56
2
by Prado
01/24/2013 - 19:16
Normal topic Droned Vst automation doesn't work
by Phy6 » Sat, 01/12/2013 - 10:42
6
by supertonic
01/17/2013 - 18:18
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports

Scholarly Lite is a free theme, contributed to the Drupal Community by More than Themes.